<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>TENNESSEE PASTOR RESIGNS AS IMB TRUSTEE - Baptist &amp; Reflector</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://baptistandreflector.org/tennessee-pastor-resigns-as-imb-trustee/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TENNESSEE PASTOR RESIGNS AS IMB TRUSTEE - Baptist &amp; Reflector" />
<meta property="og:description" content="By Lonnie Wilkey Editor, Baptist and Reflector MORRISTOWN — A Tennessee Baptist pastor has resigned as a trustee of the Southern Baptist Convention’s International Mission Board in response to an action taken by IMB leadership last summer. He had another year to serve on his present term. Dean Haun, pastor of First Baptist Church, Morristown, &hellip;" />
<meta property="og:url" content="http://baptistandreflector.org/tennessee-pastor-resigns-as-imb-trustee/" />
<meta property="og:site_name" content="Baptist &amp; Reflector" />
<meta property="article:tag" content="IMB" />
<meta property="article:tag" content="religious liberty" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-01-23T15:51:05-06:00" />
<meta property="article:modified_time" content="2017-01-25T12:18:20-06:00" />
<meta property="og:updated_time" content="2017-01-25T12:18:20-06:00" />
<meta property="og:image" content="http://baptistandreflector.org/wp-content/uploads/2016/01/160114imb-office.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Lonnie Wilkey Editor, Baptist and Reflector MORRISTOWN — A Tennessee Baptist pastor has resigned as a trustee of the Southern Baptist Convention’s International Mission Board in response to an action taken by IMB leadership last summer. He had another year to serve on his present term. Dean Haun, pastor of First Baptist Church, Morristown, [&hellip;]" />
<meta name="twitter:title" content="TENNESSEE PASTOR RESIGNS AS IMB TRUSTEE - Baptist &amp; Reflector" />
<meta name="twitter:image" content="http://baptistandreflector.org/wp-content/uploads/2016/01/160114imb-office.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baptist &amp; Reflector &raquo; Feed" href="http://baptistandreflector.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist &amp; Reflector &raquo; Comments Feed" href="http://baptistandreflector.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist &amp; Reflector &raquo; TENNESSEE PASTOR RESIGNS AS IMB TRUSTEE Comments Feed" href="http://baptistandreflector.org/tennessee-pastor-resigns-as-imb-trustee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/baptistandreflector.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://baptistandreflector.org/wp-content/themes/metro-pro/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-style-css'  href='http://baptistandreflector.org/wp-content/plugins/wp-analytify/assets/old/css/admin_bar_styles.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://baptistandreflector.org/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://baptistandreflector.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://baptistandreflector.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/baptistandreflector.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/baptistandreflector.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baptistandreflector.org/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://baptistandreflector.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://baptistandreflector.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://baptistandreflector.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://baptistandreflector.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://baptistandreflector.org/?p=6055' />
<link rel="alternate" type="application/json+oembed" href="http://baptistandreflector.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaptistandreflector.org%2Ftennessee-pastor-resigns-as-imb-trustee%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://baptistandreflector.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaptistandreflector.org%2Ftennessee-pastor-resigns-as-imb-trustee%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//baptistandreflector.org/?wordfence_logHuman=1&hid=844B0E4276AAE994D83AFF5247672658');
</script><link rel="Shortcut Icon" href="http://baptistandreflector.org/wp-content/themes/metro-pro/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://baptistandreflector.org/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://baptistandreflector.org//wp-content/uploads/2015/08/cropped-BR_Masthead_2015.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style>body { background-color: #d5d5d5; }</style>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="/wp-content/themes/genesis/site.js"></script>
</head>
<body class="single single-post postid-6055 single-format-standard custom-background custom-header header-image header-full-width content-sidebar metro-pro-green" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://baptistandreflector.org/">Baptist &amp; Reflector</a></p><p class="site-description" itemprop="description">Telling the Story of Tennessee Baptists Since 1835</p></div></div></header><nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://baptistandreflector.org/tennessee/">Tennessee</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://baptistandreflector.org/sbc/">SBC</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://baptistandreflector.org/columnist/">Columnists</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://baptistandreflector.org/culture/">Culture</a></li>
<li id="menu-item-1918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1918"><a href="http://baptistandreflector.org/ss-lessons/">SS Lessons</a></li>
<li id="menu-item-2539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2539"><a href="/tag/tennescene">TENNESCENE</a></li>
<li id="menu-item-5845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5845"><a href="/tag/radio-br">Radio B&#038;R</a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><article class="post-6055 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-tennessee tag-imb tag-religious-liberty entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">TENNESSEE PASTOR RESIGNS AS IMB TRUSTEE</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-23T15:51:05+00:00">January 23, 2017</time>    </p></header><div class="entry-content" itemprop="text"><p>By Lonnie Wilkey<br />
Editor, <em>Baptist and Reflector</em></p>
<p><a href="http://baptistandreflector.org/wp-content/uploads/2016/01/160114imb-office.jpg"><img class="alignright size-medium wp-image-3037" src="http://baptistandreflector.org/wp-content/uploads/2016/01/160114imb-office-300x211.jpg" alt="160114imb-office" width="300" height="211" srcset="http://baptistandreflector.org/wp-content/uploads/2016/01/160114imb-office-300x211.jpg 300w, http://baptistandreflector.org/wp-content/uploads/2016/01/160114imb-office.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a>MORRISTOWN — A Tennessee Baptist pastor has resigned as a trustee of the Southern Baptist Convention’s International Mission Board in response to an action taken by IMB leadership last summer. He had another year to serve on his present term.</p>
<p>Dean Haun, pastor of First Baptist Church, Morristown, told the <em>Baptist and Reflector</em> his resignation was in response to the IMB’s May 2016 decision to sign an amicus brief in support of a mosque to be built in New Jersey. <span id="more-6055"></span></p>
<p>“I love our IMB leadership and our missionaries and their work across the globe.  I am not a rabble rouser and my heart is not to take down the IMB,” he stressed, adding, however, that he has to stand up for his convictions that he feels are based upon Scripture.</p>
<p>In the meantime, the church’s members are praying about their long-term response to the IMB’s decision. The church is currently escrowing its Cooperative Program funds to the Southern Baptist Convention in response to the action taken by the IMB and the Ethics and Religious Liberties Commissions (ERLC).</p>
<div id="attachment_6056" style="width: 223px" class="wp-caption alignleft"><a href="http://baptistandreflector.org/wp-content/uploads/2017/01/Dean-Haun2.jpg"><img class="size-medium wp-image-6056" src="http://baptistandreflector.org/wp-content/uploads/2017/01/Dean-Haun2-213x300.jpg" alt="Dean Haun" width="213" height="300" srcset="http://baptistandreflector.org/wp-content/uploads/2017/01/Dean-Haun2-213x300.jpg 213w, http://baptistandreflector.org/wp-content/uploads/2017/01/Dean-Haun2.jpg 300w" sizes="(max-width: 213px) 100vw, 213px" /></a><p class="wp-caption-text">Dean Haun</p></div>
<p>Haun said the church is continuing to send funds to the Tennessee Baptist Mission Board for missions and ministries in Tennessee.</p>
<p>First Baptist, Morristown, gives 11 percent of its gifts to the church through the Cooperative Program.</p>
<p>In March, the Islamic Society of Basking Ridge, N.J., filed a federal lawsuit because they had been denied a building permit to build a mosque on land owned by the Islamic Society. In May an amicus brief was filed in court by 20 different faith-based organizations arguing and agreeing that the mosque project should be approved. Among the signers of the brief were the SBC’s ERLC and the IMB.</p>
<p>After the two SBC entities’ actions were made public and featured in a story posted on a satire and parody website called The End Times, Haun received questions about the IMB’s decision.</p>
<p>Haun, who chaired the Northern Africa and the Middle Eastern Peoples Committee of the IMB for two years, said he received dozens of phone calls and e-mails from pastors across the state. “I had to tell them I knew nothing about the IMB joining in this amicus brief because we (IMB trustees) were not informed about its signing at our early May meeting,” he said.</p>
<p>Haun contacted the office of IMB President David Platt and was referred to the IMB’s public relations specialist, Julie McGowan, who then referred him to several websites discussing religious liberty issues.</p>
<p>“I understand religious liberty implications but I do not understand why the IMB felt it necessary to jump into the fray,” Haun said. “When I look at our IMB mission and purpose statements, I cannot see how this action meshes with them.”</p>
<p>Haun also called the ERLC and listened to an explanation of the entity’s rationale for signing the amicus brief. He noted that after a lengthy conversation with Daniel Darling, public relations leader for the ERLC, they ended the call by, “agreeing to disagree.”</p>
<p>In mid-July, Haun e-mailed Scott Harris, of Brentwood Baptist Church, Brentwood, and chairman of the IMB trustees, and Platt. He informed them a number of pastors had contacted him about the IMB action. “David promised me that at our August trustee meeting he would address the mosque issue and why the IMB signed the amicus brief along with the ERLC.”</p>
<p>Haun said Platt kept his promise and addressed the issue.</p>
<p>Haun said, “Brother David (Platt) read a statement that is now on the FAQ (Frequently Asked Questions) section of the IMB website.” According to the statement: “IMB supports freedom of religion for all people both in the United States and around the world. IMB signing the amicus brief regarding the New Jersey mosque is an agreement that all people deserve religious liberty, but it does not in any way support the mosque financially or with human resources.”</p>
<p>But Haun asked, “Are CP dollars not used to pay the salaries of our legal team who filed the brief?”</p>
<p>Haun shared with Platt that “as a trustee it was my responsibility to protect our organization and that I saw all kinds of danger in this action for our future.”</p>
<p>Haun said the pastors who contacted him were having a difficult time understanding why the ERLC would sign the brief but an even more difficult time understanding why the IMB chose to do so. Haun said he had spoken with a trustee of the North American Mission Board who told him that NAMB “would not touch it.”</p>
<p>In regard to supporting the mosque, Haun asked, “If we defend the rights of people to construct places of false worship are we not helping them speed down the highway to hell? I want no part in supporting a false religion even if it is in the name of religious freedom,” he said.  “Our Baptist institutions’ names will be on this brief setting legal precedence and supporting the right of mosques to be built all over our nation for years to come.” Haun said he believes Islam does not deserve to be protected like other religions in America because it is not a religion. “In my opinion Islam, which means to ‘submit,’ is a geo-political movement that seeks to replace our values and even our faith with Sharia law.  I doubt if the situation were reversed if the Muslims would stand up for our religious liberty.”</p>
<p>Haun stressed that the greater principle to him is not religious liberty but an ungodly scriptural alliance forbidden by II Corinthians 6:14-15.  “While I love the IMB and have been grateful to serve for the past six years I personally cannot be a party to our action.</p>
<p>“By all means, let’s stand for religious liberty in America. But first and foremost let us stand on our firm convictions that our alliance with God is paramount, that He will accomplish His ends without the necessity of evil alliances.”</p>
<p>Haun said he does not want to hurt the International Mission Board. He intentionally did not publicly announce his decision to resign during December when Southern Baptist churches were collecting the 2016 Lottie Moon Christmas Offering for International Missions. “We promoted and took up our annual LMCO this year because we did not want to injure our great missionaries.  They had nothing to do with this decision,” Haun said.</p>
<p>Haun said he would have gladly rescinded his resignation and continued serving as a trustee if the IMB had taken action to remove the entity from the amicus brief.</p>
<p>“While we believe the Cooperative Program is the tried and proven method of supporting missions and ministries worldwide, we respect the autonomy of every Southern Baptist church,” said Randy C. Davis, president and executive director of the Tennessee Baptist Mission Board. “I personally know Dean Haun and have the utmost respect for his convictions,” Davis said.</p>
<p>A former pastor at First Baptist, Morristown, Davis said he also is very familiar with the “heart and make up of the church. I have the highest respect for their leadership and members.”</p>
<p>He added that FBC is “made up of people that are global in their focus and sacrificially generous in their financial giving for missions. They are among the leaders in Tennessee of Great Commission financial support.”</p>
<p>Davis expressed hope that leaders of First Baptist and the IMB can come to a greater understanding of the issues involved and that there will be a “day of reconciliation.”</p>
<p>IMB President David Platt expressed gratitude for Haun’s service to the IMB. “He has contributed much to Southern Baptists’ cooperative work around the world,” Platt said in a written statement to the <em>Baptist and Reflector.</em> “While our desire was to see him complete his term as a trustee, we respect his decision to resign.”</p>
<p>Platt also wrote, “In light of The Baptist Faith and Message, we continue to affirm that everyone should be able to freely worship according to their religious convictions. At the same time, our primary purpose as an organization is ‘to partner with churches to empower missionary teams who are evangelizing, discipling, planting and multiplying healthy churches, and training leaders among unreached peoples and places for the glory of God.’ IMB leaders are committed in the days ahead to speak only into situations that are directly tied to this mission.”</p>
<p>Trustee chair Scott Harris, missions minister at Brentwood Baptist Church, Brentwood, also issued a statement to the <em>B&amp;R. </em>“One challenge as an IMB trustee is to represent, with wisdom and discernment, a wide variety of perspectives from God-honoring people in the many issues that affect Southern Baptists’ global missions endeavor.</p>
<p>“While we have heard Dean Haun’s perspective on why he feels compelled to resign as a trustee, we cannot comment on the extensive discussions and varied opinions that took place during IMB trustee forum on this particular topic. IMB trustees commit to respecting that IMB trustee forums are closed, confidential, non-public sessions, and I’m committed to maintaining the confidence of those discussions, in accordance with the policy for current and former IMB trustees.”</p>
<p>&nbsp;</p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbaptistandreflector.org%2Ftennessee-pastor-resigns-as-imb-trustee%2F&#038;t=TENNESSEE%20PASTOR%20RESIGNS%20AS%20IMB%20TRUSTEE&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fbaptistandreflector.org%2Ftennessee-pastor-resigns-as-imb-trustee%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fbaptistandreflector.org%2Fwp-content%2Fuploads%2F2016%2F01%2F160114imb-office.jpg&#038;p&#091;title&#093;=TENNESSEE%20PASTOR%20RESIGNS%20AS%20IMB%20TRUSTEE" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://baptistandreflector.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fbaptistandreflector.org%2Ftennessee-pastor-resigns-as-imb-trustee%2F&#038;text=Check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://baptistandreflector.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=TENNESSEE%20PASTOR%20RESIGNS%20AS%20IMB%20TRUSTEE&#038;body=Check%20this%20out%21:%20http%3A%2F%2Fbaptistandreflector.org%2Ftennessee-pastor-resigns-as-imb-trustee%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://baptistandreflector.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://baptistandreflector.org/tennessee-pastor-resigns-as-imb-trustee/"
    dc:identifier="http://baptistandreflector.org/tennessee-pastor-resigns-as-imb-trustee/"
    dc:title="TENNESSEE PASTOR RESIGNS AS IMB TRUSTEE"
    trackback:ping="http://baptistandreflector.org/tennessee-pastor-resigns-as-imb-trustee/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://baptistandreflector.org/category/featured/" rel="category tag">Featured</a>, <a href="http://baptistandreflector.org/category/news/" rel="category tag">News</a>, <a href="http://baptistandreflector.org/category/tennessee/" rel="category tag">Tennessee</a></span> <span class="entry-tags">Tagged With: <a href="http://baptistandreflector.org/tag/imb/" rel="tag">IMB</a>, <a href="http://baptistandreflector.org/tag/religious-liberty/" rel="tag">religious liberty</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="http://baptistandreflector.org/" role="search"><input type="search" name="s" placeholder="Search this website&#x2026;" /><input type="submit" value="Search" /></form></div></section><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="social-buttons" href="/subscribe">Subscribe</a>

<a class="social-buttons" href="/classifieds">Classifieds</a>

<a class="social-buttons" href="/advertise">Advertise</a>

<a class="social-buttons last" href="/about">About</a>
</div>
		</div></section><section id="simple_ads_manager_widget-2" class="widget simple_ads_manager_widget"><div class="widget-wrap"><div id='c5927_19_1' class='sam-container sam-place' data-sam='0'><a  id='a16_19' class='sam_ad' href='http://www.tnbaptist.org/mgtcon2017' target='_blank'><img src='http://baptistandreflector.org/wp-content/uploads/2016/12/161215GTCON2017.jpg'  alt=''  /></a></div></div></section>		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://baptistandreflector.org/churches-exemplify-race-relations/">CHURCHES EXEMPLIFY RACE RELATIONS</a>
						</li>
					<li>
				<a href="http://baptistandreflector.org/church-displays-kingdom-vision/">CHURCH DISPLAYS KINGDOM VISION</a>
						</li>
					<li>
				<a href="http://baptistandreflector.org/churches-hold-sunday-services-super-bowl-not/">MOST CHURCHES HOLD SUNDAY SERVICES, SUPER BOWL OR NOT</a>
						</li>
					<li>
				<a href="http://baptistandreflector.org/porn-health-hazard-resolutions-considered-tenn-va/">PORN &#8216;HEALTH HAZARD&#8217; RESOLUTIONS CONSIDERED IN TENN., VA.</a>
						</li>
					<li>
				<a href="http://baptistandreflector.org/tennescene-jan-25-feb-7/">TENNESCENE JAN. 25-FEB. 7</a>
						</li>
				</ul>
		</div></section>		<section id="tag_cloud-4" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tags</h4>
<div class="tagcloud"><a href='http://baptistandreflector.org/tag/baptisms/' class='tag-link-14 tag-link-position-1' title='19 topics' style='font-size: 11.666666666667pt;'>baptisms</a>
<a href='http://baptistandreflector.org/tag/baptist-collegiate-ministries/' class='tag-link-188 tag-link-position-2' title='12 topics' style='font-size: 8.5pt;'>Baptist Collegiate Ministries</a>
<a href='http://baptistandreflector.org/tag/bible-1-samuel/' class='tag-link-196 tag-link-position-3' title='12 topics' style='font-size: 8.5pt;'>Bible: 1 Samuel</a>
<a href='http://baptistandreflector.org/tag/bible-acts/' class='tag-link-98 tag-link-position-4' title='22 topics' style='font-size: 12.666666666667pt;'>Bible: Acts</a>
<a href='http://baptistandreflector.org/tag/bible-matthew/' class='tag-link-101 tag-link-position-5' title='25 topics' style='font-size: 13.5pt;'>Bible: Matthew</a>
<a href='http://baptistandreflector.org/tag/carson-newman/' class='tag-link-47 tag-link-position-6' title='12 topics' style='font-size: 8.5pt;'>Carson-Newman University</a>
<a href='http://baptistandreflector.org/tag/childhood/' class='tag-link-56 tag-link-position-7' title='17 topics' style='font-size: 11pt;'>childhood</a>
<a href='http://baptistandreflector.org/tag/christmas/' class='tag-link-114 tag-link-position-8' title='19 topics' style='font-size: 11.666666666667pt;'>Christmas</a>
<a href='http://baptistandreflector.org/tag/revitalize/' class='tag-link-15 tag-link-position-9' title='21 topics' style='font-size: 12.333333333333pt;'>church revitalization</a>
<a href='http://baptistandreflector.org/tag/collegiate/' class='tag-link-49 tag-link-position-10' title='12 topics' style='font-size: 8.5pt;'>collegiate</a>
<a href='http://baptistandreflector.org/tag/cp/' class='tag-link-13 tag-link-position-11' title='46 topics' style='font-size: 17.833333333333pt;'>Cooperative Program</a>
<a href='http://baptistandreflector.org/tag/disaster-relief/' class='tag-link-25 tag-link-position-12' title='48 topics' style='font-size: 18.166666666667pt;'>Disaster Relief</a>
<a href='http://baptistandreflector.org/tag/education/' class='tag-link-161 tag-link-position-13' title='22 topics' style='font-size: 12.666666666667pt;'>education</a>
<a href='http://baptistandreflector.org/tag/election/' class='tag-link-125 tag-link-position-14' title='25 topics' style='font-size: 13.5pt;'>election</a>
<a href='http://baptistandreflector.org/tag/evangelism/' class='tag-link-61 tag-link-position-15' title='60 topics' style='font-size: 19.833333333333pt;'>evangelism</a>
<a href='http://baptistandreflector.org/tag/five-objectives/' class='tag-link-20 tag-link-position-16' title='22 topics' style='font-size: 12.666666666667pt;'>Five Objectives</a>
<a href='http://baptistandreflector.org/tag/gatlinburg-fires/' class='tag-link-249 tag-link-position-17' title='16 topics' style='font-size: 10.5pt;'>Gatlinburg fires</a>
<a href='http://baptistandreflector.org/tag/gotm/' class='tag-link-12 tag-link-position-18' title='12 topics' style='font-size: 8.5pt;'>Golden Offering</a>
<a href='http://baptistandreflector.org/tag/homosexuality/' class='tag-link-63 tag-link-position-19' title='11 topics' style='font-size: 8pt;'>homosexuality</a>
<a href='http://baptistandreflector.org/tag/imb/' class='tag-link-28 tag-link-position-20' title='45 topics' style='font-size: 17.666666666667pt;'>IMB</a>
<a href='http://baptistandreflector.org/tag/international/' class='tag-link-35 tag-link-position-21' title='19 topics' style='font-size: 11.666666666667pt;'>international</a>
<a href='http://baptistandreflector.org/tag/johnniegdodwin/' class='tag-link-19 tag-link-position-22' title='11 topics' style='font-size: 8pt;'>Johnnie Godwin</a>
<a href='http://baptistandreflector.org/tag/lifeway/' class='tag-link-113 tag-link-position-23' title='42 topics' style='font-size: 17.166666666667pt;'>LifeWay</a>
<a href='http://baptistandreflector.org/tag/lmco/' class='tag-link-64 tag-link-position-24' title='12 topics' style='font-size: 8.5pt;'>LMCO</a>
<a href='http://baptistandreflector.org/tag/lonnie-wilkey/' class='tag-link-48 tag-link-position-25' title='48 topics' style='font-size: 18.166666666667pt;'>Lonnie Wilkey</a>
<a href='http://baptistandreflector.org/tag/lottie-moon/' class='tag-link-65 tag-link-position-26' title='11 topics' style='font-size: 8pt;'>Lottie Moon</a>
<a href='http://baptistandreflector.org/tag/missions/' class='tag-link-29 tag-link-position-27' title='82 topics' style='font-size: 22pt;'>missions</a>
<a href='http://baptistandreflector.org/tag/money/' class='tag-link-129 tag-link-position-28' title='12 topics' style='font-size: 8.5pt;'>money</a>
<a href='http://baptistandreflector.org/tag/namb/' class='tag-link-38 tag-link-position-29' title='21 topics' style='font-size: 12.333333333333pt;'>NAMB</a>
<a href='http://baptistandreflector.org/tag/national/' class='tag-link-34 tag-link-position-30' title='13 topics' style='font-size: 9.1666666666667pt;'>national</a>
<a href='http://baptistandreflector.org/tag/newchurches/' class='tag-link-16 tag-link-position-31' title='11 topics' style='font-size: 8pt;'>new churches</a>
<a href='http://baptistandreflector.org/tag/pastors/' class='tag-link-26 tag-link-position-32' title='26 topics' style='font-size: 13.833333333333pt;'>pastors</a>
<a href='http://baptistandreflector.org/tag/prayer/' class='tag-link-46 tag-link-position-33' title='15 topics' style='font-size: 10pt;'>prayer</a>
<a href='http://baptistandreflector.org/tag/randycdavis/' class='tag-link-17 tag-link-position-34' title='36 topics' style='font-size: 16.166666666667pt;'>Randy C. Davis</a>
<a href='http://baptistandreflector.org/tag/sbc-annual-meeting/' class='tag-link-165 tag-link-position-35' title='26 topics' style='font-size: 13.833333333333pt;'>SBC annual meeting</a>
<a href='http://baptistandreflector.org/tag/social-issues/' class='tag-link-22 tag-link-position-36' title='12 topics' style='font-size: 8.5pt;'>social issues</a>
<a href='http://baptistandreflector.org/tag/sports/' class='tag-link-66 tag-link-position-37' title='22 topics' style='font-size: 12.666666666667pt;'>sports</a>
<a href='http://baptistandreflector.org/tag/summit/' class='tag-link-67 tag-link-position-38' title='40 topics' style='font-size: 16.833333333333pt;'>Summit</a>
<a href='http://baptistandreflector.org/tag/tennescene/' class='tag-link-120 tag-link-position-39' title='31 topics' style='font-size: 15.166666666667pt;'>TenneScene</a>
<a href='http://baptistandreflector.org/tag/transgender/' class='tag-link-136 tag-link-position-40' title='17 topics' style='font-size: 11pt;'>transgender</a>
<a href='http://baptistandreflector.org/tag/union-university/' class='tag-link-69 tag-link-position-41' title='16 topics' style='font-size: 10.5pt;'>Union University</a>
<a href='http://baptistandreflector.org/tag/volunteers/' class='tag-link-215 tag-link-position-42' title='11 topics' style='font-size: 8pt;'>volunteers</a>
<a href='http://baptistandreflector.org/tag/wmu/' class='tag-link-71 tag-link-position-43' title='14 topics' style='font-size: 9.6666666666667pt;'>WMU</a>
<a href='http://baptistandreflector.org/tag/womans-missionary-union/' class='tag-link-72 tag-link-position-44' title='15 topics' style='font-size: 10pt;'>Woman&#039;s Missionary Union</a>
<a href='http://baptistandreflector.org/tag/youth/' class='tag-link-74 tag-link-position-45' title='16 topics' style='font-size: 10.5pt;'>youth</a></div>
</div></section></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area">		<section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://baptistandreflector.org/churches-exemplify-race-relations/">CHURCHES EXEMPLIFY RACE RELATIONS</a>
						</li>
					<li>
				<a href="http://baptistandreflector.org/church-displays-kingdom-vision/">CHURCH DISPLAYS KINGDOM VISION</a>
						</li>
					<li>
				<a href="http://baptistandreflector.org/churches-hold-sunday-services-super-bowl-not/">MOST CHURCHES HOLD SUNDAY SERVICES, SUPER BOWL OR NOT</a>
						</li>
					<li>
				<a href="http://baptistandreflector.org/porn-health-hazard-resolutions-considered-tenn-va/">PORN &#8216;HEALTH HAZARD&#8217; RESOLUTIONS CONSIDERED IN TENN., VA.</a>
						</li>
					<li>
				<a href="http://baptistandreflector.org/tennescene-jan-25-feb-7/">TENNESCENE JAN. 25-FEB. 7</a>
						</li>
					<li>
				<a href="http://baptistandreflector.org/recommendations-for-boards-committees-sought/">RECOMMENDATIONS FOR BOARDS, COMMITTEES SOUGHT</a>
						</li>
				</ul>
		</div></section>
		</div><div class="footer-widgets-2 widget-area"><section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tags</h4>
<div class="tagcloud"><a href='http://baptistandreflector.org/tag/baptisms/' class='tag-link-14 tag-link-position-1' title='19 topics' style='font-size: 11.666666666667pt;'>baptisms</a>
<a href='http://baptistandreflector.org/tag/baptist-collegiate-ministries/' class='tag-link-188 tag-link-position-2' title='12 topics' style='font-size: 8.5pt;'>Baptist Collegiate Ministries</a>
<a href='http://baptistandreflector.org/tag/bible-1-samuel/' class='tag-link-196 tag-link-position-3' title='12 topics' style='font-size: 8.5pt;'>Bible: 1 Samuel</a>
<a href='http://baptistandreflector.org/tag/bible-acts/' class='tag-link-98 tag-link-position-4' title='22 topics' style='font-size: 12.666666666667pt;'>Bible: Acts</a>
<a href='http://baptistandreflector.org/tag/bible-matthew/' class='tag-link-101 tag-link-position-5' title='25 topics' style='font-size: 13.5pt;'>Bible: Matthew</a>
<a href='http://baptistandreflector.org/tag/carson-newman/' class='tag-link-47 tag-link-position-6' title='12 topics' style='font-size: 8.5pt;'>Carson-Newman University</a>
<a href='http://baptistandreflector.org/tag/childhood/' class='tag-link-56 tag-link-position-7' title='17 topics' style='font-size: 11pt;'>childhood</a>
<a href='http://baptistandreflector.org/tag/christmas/' class='tag-link-114 tag-link-position-8' title='19 topics' style='font-size: 11.666666666667pt;'>Christmas</a>
<a href='http://baptistandreflector.org/tag/revitalize/' class='tag-link-15 tag-link-position-9' title='21 topics' style='font-size: 12.333333333333pt;'>church revitalization</a>
<a href='http://baptistandreflector.org/tag/collegiate/' class='tag-link-49 tag-link-position-10' title='12 topics' style='font-size: 8.5pt;'>collegiate</a>
<a href='http://baptistandreflector.org/tag/cp/' class='tag-link-13 tag-link-position-11' title='46 topics' style='font-size: 17.833333333333pt;'>Cooperative Program</a>
<a href='http://baptistandreflector.org/tag/disaster-relief/' class='tag-link-25 tag-link-position-12' title='48 topics' style='font-size: 18.166666666667pt;'>Disaster Relief</a>
<a href='http://baptistandreflector.org/tag/education/' class='tag-link-161 tag-link-position-13' title='22 topics' style='font-size: 12.666666666667pt;'>education</a>
<a href='http://baptistandreflector.org/tag/election/' class='tag-link-125 tag-link-position-14' title='25 topics' style='font-size: 13.5pt;'>election</a>
<a href='http://baptistandreflector.org/tag/evangelism/' class='tag-link-61 tag-link-position-15' title='60 topics' style='font-size: 19.833333333333pt;'>evangelism</a>
<a href='http://baptistandreflector.org/tag/five-objectives/' class='tag-link-20 tag-link-position-16' title='22 topics' style='font-size: 12.666666666667pt;'>Five Objectives</a>
<a href='http://baptistandreflector.org/tag/gatlinburg-fires/' class='tag-link-249 tag-link-position-17' title='16 topics' style='font-size: 10.5pt;'>Gatlinburg fires</a>
<a href='http://baptistandreflector.org/tag/gotm/' class='tag-link-12 tag-link-position-18' title='12 topics' style='font-size: 8.5pt;'>Golden Offering</a>
<a href='http://baptistandreflector.org/tag/homosexuality/' class='tag-link-63 tag-link-position-19' title='11 topics' style='font-size: 8pt;'>homosexuality</a>
<a href='http://baptistandreflector.org/tag/imb/' class='tag-link-28 tag-link-position-20' title='45 topics' style='font-size: 17.666666666667pt;'>IMB</a>
<a href='http://baptistandreflector.org/tag/international/' class='tag-link-35 tag-link-position-21' title='19 topics' style='font-size: 11.666666666667pt;'>international</a>
<a href='http://baptistandreflector.org/tag/johnniegdodwin/' class='tag-link-19 tag-link-position-22' title='11 topics' style='font-size: 8pt;'>Johnnie Godwin</a>
<a href='http://baptistandreflector.org/tag/lifeway/' class='tag-link-113 tag-link-position-23' title='42 topics' style='font-size: 17.166666666667pt;'>LifeWay</a>
<a href='http://baptistandreflector.org/tag/lmco/' class='tag-link-64 tag-link-position-24' title='12 topics' style='font-size: 8.5pt;'>LMCO</a>
<a href='http://baptistandreflector.org/tag/lonnie-wilkey/' class='tag-link-48 tag-link-position-25' title='48 topics' style='font-size: 18.166666666667pt;'>Lonnie Wilkey</a>
<a href='http://baptistandreflector.org/tag/lottie-moon/' class='tag-link-65 tag-link-position-26' title='11 topics' style='font-size: 8pt;'>Lottie Moon</a>
<a href='http://baptistandreflector.org/tag/missions/' class='tag-link-29 tag-link-position-27' title='82 topics' style='font-size: 22pt;'>missions</a>
<a href='http://baptistandreflector.org/tag/money/' class='tag-link-129 tag-link-position-28' title='12 topics' style='font-size: 8.5pt;'>money</a>
<a href='http://baptistandreflector.org/tag/namb/' class='tag-link-38 tag-link-position-29' title='21 topics' style='font-size: 12.333333333333pt;'>NAMB</a>
<a href='http://baptistandreflector.org/tag/national/' class='tag-link-34 tag-link-position-30' title='13 topics' style='font-size: 9.1666666666667pt;'>national</a>
<a href='http://baptistandreflector.org/tag/newchurches/' class='tag-link-16 tag-link-position-31' title='11 topics' style='font-size: 8pt;'>new churches</a>
<a href='http://baptistandreflector.org/tag/pastors/' class='tag-link-26 tag-link-position-32' title='26 topics' style='font-size: 13.833333333333pt;'>pastors</a>
<a href='http://baptistandreflector.org/tag/prayer/' class='tag-link-46 tag-link-position-33' title='15 topics' style='font-size: 10pt;'>prayer</a>
<a href='http://baptistandreflector.org/tag/randycdavis/' class='tag-link-17 tag-link-position-34' title='36 topics' style='font-size: 16.166666666667pt;'>Randy C. Davis</a>
<a href='http://baptistandreflector.org/tag/sbc-annual-meeting/' class='tag-link-165 tag-link-position-35' title='26 topics' style='font-size: 13.833333333333pt;'>SBC annual meeting</a>
<a href='http://baptistandreflector.org/tag/social-issues/' class='tag-link-22 tag-link-position-36' title='12 topics' style='font-size: 8.5pt;'>social issues</a>
<a href='http://baptistandreflector.org/tag/sports/' class='tag-link-66 tag-link-position-37' title='22 topics' style='font-size: 12.666666666667pt;'>sports</a>
<a href='http://baptistandreflector.org/tag/summit/' class='tag-link-67 tag-link-position-38' title='40 topics' style='font-size: 16.833333333333pt;'>Summit</a>
<a href='http://baptistandreflector.org/tag/tennescene/' class='tag-link-120 tag-link-position-39' title='31 topics' style='font-size: 15.166666666667pt;'>TenneScene</a>
<a href='http://baptistandreflector.org/tag/transgender/' class='tag-link-136 tag-link-position-40' title='17 topics' style='font-size: 11pt;'>transgender</a>
<a href='http://baptistandreflector.org/tag/union-university/' class='tag-link-69 tag-link-position-41' title='16 topics' style='font-size: 10.5pt;'>Union University</a>
<a href='http://baptistandreflector.org/tag/volunteers/' class='tag-link-215 tag-link-position-42' title='11 topics' style='font-size: 8pt;'>volunteers</a>
<a href='http://baptistandreflector.org/tag/wmu/' class='tag-link-71 tag-link-position-43' title='14 topics' style='font-size: 9.6666666666667pt;'>WMU</a>
<a href='http://baptistandreflector.org/tag/womans-missionary-union/' class='tag-link-72 tag-link-position-44' title='15 topics' style='font-size: 10pt;'>Woman&#039;s Missionary Union</a>
<a href='http://baptistandreflector.org/tag/youth/' class='tag-link-74 tag-link-position-45' title='16 topics' style='font-size: 10.5pt;'>youth</a></div>
</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<div class="tagcloud"><a href='http://baptistandreflector.org/category/sunday-school/bible-studies-for-life/' class='tag-link-6 tag-link-position-1' title='121 topics' style='font-size: 17.3125pt;'>Bible Studies for Life</a>
<a href='http://baptistandreflector.org/category/culture/' class='tag-link-39 tag-link-position-2' title='84 topics' style='font-size: 16.3125pt;'>Culture</a>
<a href='http://baptistandreflector.org/category/sunday-school/explore-the-bible/' class='tag-link-7 tag-link-position-3' title='121 topics' style='font-size: 17.3125pt;'>Explore the Bible</a>
<a href='http://baptistandreflector.org/category/featured/' class='tag-link-4 tag-link-position-4' title='243 topics' style='font-size: 19.1875pt;'>Featured</a>
<a href='http://baptistandreflector.org/category/news/' class='tag-link-8 tag-link-position-5' title='698 topics' style='font-size: 22pt;'>News</a>
<a href='http://baptistandreflector.org/category/opinion-column/' class='tag-link-9 tag-link-position-6' title='334 topics' style='font-size: 20.0625pt;'>Opinion Column</a>
<a href='http://baptistandreflector.org/category/radiobr/' class='tag-link-254 tag-link-position-7' title='3 topics' style='font-size: 8pt;'>Radio B&amp;R</a>
<a href='http://baptistandreflector.org/category/sbc/' class='tag-link-11 tag-link-position-8' title='162 topics' style='font-size: 18.0625pt;'>SBC</a>
<a href='http://baptistandreflector.org/category/sunday-school/' class='tag-link-5 tag-link-position-9' title='243 topics' style='font-size: 19.1875pt;'>Sunday School Lessons</a>
<a href='http://baptistandreflector.org/category/tennessee/' class='tag-link-10 tag-link-position-10' title='513 topics' style='font-size: 21.1875pt;'>Tennessee</a></div>
</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="http://baptistandreflector.org/" role="search"><input type="search" name="s" placeholder="Search this website&#x2026;" /><input type="submit" value="Search" /></form></div></section>
</div></div></div><footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/metro/">Metro Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://baptistandreflector.org/wp-login.php">Log in</a></p></div></footer><script type='text/javascript' src='http://baptistandreflector.org/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://baptistandreflector.org/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
</body>
</html>
